Problem Running IMPLAN

Comments

10 comments

  • Avatar
    DougO
    Since you were able to install the software I assume you have admin privileges. Are you using Vista? If so turn of the UAC and see if that helps. Have you tried making another model (note don't use special characters (like apostrophes in the name)?
    0
    Comment actions Permalink
  • Avatar
    DougO
    Since you were able to install the software I assume you have admin privileges. Are you using Vista? If so turn of the UAC and see if that helps. Have you tried making another model (note don't use special characters (like apostrophes in the name)?
    0
    Comment actions Permalink
  • Avatar
    Svickner
    Thanks Doug - I am running Windows XP Version 2002 Service Pack 2. I used the default model names for my test of the software so there are no special characters.
    0
    Comment actions Permalink
  • Avatar
    Svickner
    Thanks Doug - I am running Windows XP Version 2002 Service Pack 2. I used the default model names for my test of the software so there are no special characters.
    0
    Comment actions Permalink
  • Avatar
    Ambrose
    There could be a few different causes for that, I would recommend first uninstalling the implan software and installing the latest version from [url=http://implan.com/index.php?option=com_docman&task=doc_download&gid=18&Itemid=65 ]here[/url] If that doesnt solve the issue I would disable any virus scanner that you have installed and see if that helps. Also is this your personal laptop or one given to you by your IT team? Ambrose
    0
    Comment actions Permalink
  • Avatar
    Ambrose
    There could be a few different causes for that, I would recommend first uninstalling the implan software and installing the latest version from [url=http://implan.com/index.php?option=com_docman&task=doc_download&gid=18&Itemid=65 ]here[/url] If that doesnt solve the issue I would disable any virus scanner that you have installed and see if that helps. Also is this your personal laptop or one given to you by your IT team? Ambrose
    0
    Comment actions Permalink
  • Avatar
    Svickner
    Thanks Ambrose - I will try those suggestions. This is my personal laptop that I bought from Dell for my own consulting/computing purposes outside of my university.
    0
    Comment actions Permalink
  • Avatar
    Svickner
    Thanks Ambrose - I will try those suggestions. This is my personal laptop that I bought from Dell for my own consulting/computing purposes outside of my university.
    0
    Comment actions Permalink
  • Avatar
    Svickner
    Looks like things are running fine now. Thank you! Happy Holidays!
    0
    Comment actions Permalink
  • Avatar
    Svickner
    Looks like things are running fine now. Thank you! Happy Holidays!
    0
    Comment actions Permalink

Please sign in to leave a comment.