Error when attempting to do a print preview

Comments

26 comments

  • Avatar
    DougO
    Is it just this report? Is it only with 2007 data? The sectoring scheme (Download>IMPLAN Supplemental Files>2007 and later Supplemental Files) has the same information as this report.
    0
    Comment actions Permalink
  • Avatar
    DougO
    Is it just this report? Is it only with 2007 data? The sectoring scheme (Download>IMPLAN Supplemental Files>2007 and later Supplemental Files) has the same information as this report.
    0
    Comment actions Permalink
  • Avatar
    HelmarM
    No - I have gotten the same error when accessing other reports using Print Preview. Unfortunately, the SICS to NAICS one is something I really need. I would have to double-check about the data...
    0
    Comment actions Permalink
  • Avatar
    HelmarM
    No - I have gotten the same error when accessing other reports using Print Preview. Unfortunately, the SICS to NAICS one is something I really need. I would have to double-check about the data...
    0
    Comment actions Permalink
  • Avatar
    HelmarM
    I only have access to 2007 data so that is what I am using. Please let me know if you have any further questions! Thanks!
    0
    Comment actions Permalink
  • Avatar
    HelmarM
    I only have access to 2007 data so that is what I am using. Please let me know if you have any further questions! Thanks!
    0
    Comment actions Permalink
  • Avatar
    kellis
    I am getting this same error as well...when I try to print any report using the 2007 data. I have tried with the 2006 data and it seems to work fine. Could there be a problem with the way the 2007 data is written? Thanks.
    0
    Comment actions Permalink
  • Avatar
    kellis
    I am getting this same error as well...when I try to print any report using the 2007 data. I have tried with the 2006 data and it seems to work fine. Could there be a problem with the way the 2007 data is written? Thanks.
    0
    Comment actions Permalink
  • Avatar
    ScottL
    Printing has no relation to the odf data. You can print preview a report in a 2006 model and not a 2007 model? I'll try the NAICS. That comes from the structural matrices. Here is link to the bridge from the downloads area: http://implan.com/index.php?option=com_docman&task=doc_download&gid=129&Itemid=65
    0
    Comment actions Permalink
  • Avatar
    ScottL
    Printing has no relation to the odf data. You can print preview a report in a 2006 model and not a 2007 model? I'll try the NAICS. That comes from the structural matrices. Here is link to the bridge from the downloads area: http://implan.com/index.php?option=com_docman&task=doc_download&gid=129&Itemid=65
    0
    Comment actions Permalink
  • Avatar
    kellis
    Actually, I just tried using the 06 model, but now it's giving me the same error. After opening the model, I am able to only print preview one report before I start getting the error. We are running Vista Enterprise with UAC turned off.
    0
    Comment actions Permalink
  • Avatar
    kellis
    Actually, I just tried using the 06 model, but now it's giving me the same error. After opening the model, I am able to only print preview one report before I start getting the error. We are running Vista Enterprise with UAC turned off.
    0
    Comment actions Permalink
  • Avatar
    ScottL
    I was able to recreate the error with 2007. It did then cause other reports to not work. I closed Implan and reopened it and the other reports worked fine. We are looking into the error.
    0
    Comment actions Permalink
  • Avatar
    ScottL
    I was able to recreate the error with 2007. It did then cause other reports to not work. I closed Implan and reopened it and the other reports worked fine. We are looking into the error.
    0
    Comment actions Permalink
  • Avatar
    ScottL
    Its fixed and a new structual matrix file will be available shortly. You will need to download and install the 2007 structural matrix file. I post when it is available. Your models will not have to be rebuilt for this fix.
    0
    Comment actions Permalink
  • Avatar
    ScottL
    Its fixed and a new structual matrix file will be available shortly. You will need to download and install the 2007 structural matrix file. I post when it is available. Your models will not have to be rebuilt for this fix.
    0
    Comment actions Permalink
  • Avatar
    kellis
    I have installed the new structural matrix file for '07, but the error is still coming up. Any other suggestions?
    0
    Comment actions Permalink
  • Avatar
    kellis
    I have installed the new structural matrix file for '07, but the error is still coming up. Any other suggestions?
    0
    Comment actions Permalink
  • Avatar
    HelmarM
    We ended up rebuilding the model - that got rid of the error and it has yet to reoccur. Hopefully that will help you as well!
    0
    Comment actions Permalink
  • Avatar
    HelmarM
    We ended up rebuilding the model - that got rid of the error and it has yet to reoccur. Hopefully that will help you as well!
    0
    Comment actions Permalink
  • Avatar
    kellis
    I am now unable to construct the multipliers. I get the error "Action Cancelled" Then "The operation is not supported by this type of object".
    0
    Comment actions Permalink
  • Avatar
    kellis
    I am now unable to construct the multipliers. I get the error "Action Cancelled" Then "The operation is not supported by this type of object".
    0
    Comment actions Permalink
  • Avatar
    sparkinson
    I am also getting the following error when I try to export Industry and Commodity balance sheets in text format from a 2007 IMPLAN model. Error (23015) The following error has occurred in the application: Error: Automation Error The object invoked has disconnected from its client Code: -2147417848 Once in awhile I can get the export to work, but very rarely. I have reinstalled the 2007 structural matrix, restarted computer, rebuilt my model, and shortened the file path (idea from other forum string). Any other suggestions?
    0
    Comment actions Permalink
  • Avatar
    sparkinson
    I am also getting the following error when I try to export Industry and Commodity balance sheets in text format from a 2007 IMPLAN model. Error (23015) The following error has occurred in the application: Error: Automation Error The object invoked has disconnected from its client Code: -2147417848 Once in awhile I can get the export to work, but very rarely. I have reinstalled the 2007 structural matrix, restarted computer, rebuilt my model, and shortened the file path (idea from other forum string). Any other suggestions?
    0
    Comment actions Permalink
  • Avatar
    Ambrose
    You could try to run implan in windows safemode. [url=http://www.computerhope.com/issues/chsafe.htm]Click here for more info[/url] if that doesn't work try reinstalling the software. Ambrose
    0
    Comment actions Permalink
  • Avatar
    Ambrose
    You could try to run implan in windows safemode. [url=http://www.computerhope.com/issues/chsafe.htm]Click here for more info[/url] if that doesn't work try reinstalling the software. Ambrose
    0
    Comment actions Permalink

Please sign in to leave a comment.