The Open Existing Model lookup doesn't work

Comments

2 comments

  • Avatar
    DougO
    The "not responding" sounds like Vista. If you are using Vista turn off the UAC (open the control panel and type UAC in the upper right search window) it will give you the link to turn it off). Were the old models on a cd? If so use Windows Explorer>right click the model iap file with the mouse>go to properties, then make sure the read only box is not checked.
    0
    Comment actions Permalink
  • Avatar
    DougO
    The "not responding" sounds like Vista. If you are using Vista turn off the UAC (open the control panel and type UAC in the upper right search window) it will give you the link to turn it off). Were the old models on a cd? If so use Windows Explorer>right click the model iap file with the mouse>go to properties, then make sure the read only box is not checked.
    0
    Comment actions Permalink

Please sign in to leave a comment.