Employee Compensation vs Labor Income

Comments

6 comments

  • Avatar
    IMPLAN women
    Also, when trying the import from Excel function, I input values in event value, employment and employee compensation. They seem to import into Excel just fine, but when I export them back out the employee compensation in IMPLAN (from original Excel import) and labor income in Excel export are slightly off.
    0
    Comment actions Permalink
  • Avatar
    ScottL
    Check for updates (Help/Check for updates). That should have been fixed.
    0
    Comment actions Permalink
  • Avatar
    IMPLAN women
    Thanks! Does this make old impacts invalid? Should they all be re-run?
    0
    Comment actions Permalink
  • Avatar
    DougO
    The Excel problem Scott refers to only affects the exported reports. The actual numbers in the model haven't changed. If anything, re-export the results.
    0
    Comment actions Permalink
  • Avatar
    IMPLAN women
    Two follow up questions. First - when we have an activity with custom events in it, and put this activity in the activity library, and then pull it out of the activity library, the custom entries are no longer there. Second - Is there a way when importing from Excel to leave a 0 value in a field? I want the proprietors income to be 0 and not be populated by IMPLAN when I import.
    0
    Comment actions Permalink
  • Avatar
    ScottL
    1. The custom flags are there, but apparently we are not using them. We'll fix that. 2. We had not included the custom fields in the template and I think that would just confuse most users. If you put a small value in it, that should be a workaround.
    0
    Comment actions Permalink

Please sign in to leave a comment.