State and local personal income tax is missing

Comments

7 comments

  • Avatar
    DougO
    There was a problem with 2009 state and local tax data in the ODF files. You should have received an e-mail about a month ago asking you to redownload your 2009 (to get the updated files). If you don't have the data order number to redownload contact us at MIG and we can look up your order number.
    0
    Comment actions Permalink
  • Avatar
    nalitra
    After redownloading the data, do I have to refresh anything? I looked at the new data, it still shows 0 for the income tax.
    0
    Comment actions Permalink
  • Avatar
    DougO
    You have to rebuild the model to incorporate the new data.
    0
    Comment actions Permalink
  • Avatar
    nalitra
    It still has zeros in it.
    0
    Comment actions Permalink
  • Avatar
    DougO
    By rebuilding, I mean create a new model. I've got it in my NJ file, so your download may not be working right. The date of the new files are 12/09/2010. Check the date of your ODF files in the appliance:\implan data files\2009\nj directory. If you can not make the download work, you can call MIG and at worst they can place the files directly onto the appliance.
    0
    Comment actions Permalink
  • Avatar
    nalitra
    It's dated 12/13/2010. Yes, I did create a new model. I did it twice, but still see the zeros in income tax cells. How can the data be placed directly into the appliance? Do I have to send it back? Can you send a DVD to me?
    0
    Comment actions Permalink
  • Avatar
    DougO
    No, call MIG and they will help you get the right files on there.
    0
    Comment actions Permalink

Please sign in to leave a comment.