Using IMPLAN3 after upgrade to Windows 7 OS

Comments

2 comments

  • Avatar
    Jenny Thorvaldson
    That just requires a simple user preference change: go to File > User Preferences > Analysis tab, then put a checkmark next to Advanced Modeling. You may also want to put a checkmark next to Enable Model Customization and Enable Multi-Regional Analysis if you will be using those capabilities.
    0
    Comment actions Permalink
  • Avatar
    Robin Hanna
    That works. Thanks.
    0
    Comment actions Permalink

Please sign in to leave a comment.