Trying to use 2001 MO Data in IMPLAN 3

Comments

8 comments

  • Avatar
    jenny
    The first thing to check is that your software is up-to-date: The version of your software can be found under Help > About. The latest version of the software is 3.0.16.2. You can download the latest updates by going to Help > Check for Updates. If going to Help > Check for Updates doesn't get you up-to-date, you can download and run the update manually from here: http://implan.com/V4/index.php?option=com_docman&task=cat_view&gid=160&Itemid=7. The fact that you were able to set the Event Year to 2011 is interesting, as my 2001 MO model only has deflators up to 2010. You may want to make sure you have the correct ImplanStructuralMatrices2001.mdb file in your appliance's "Implan System Data" folder. Feel free to call technical support at 651-439-4421 or e-mail them at support@implan.com. The more details you can provide them about your data and model set-up, the more able they'll be to track down the issue.
    0
    Comment actions Permalink
  • Avatar
    treimt
    Changing all the events to 2010 made it work. Thanks! (Of course I don't know why it defaulted to 2011 in the first place...):)
    0
    Comment actions Permalink
  • Avatar
    treimt
    Spoke too soon :dry: Changing all to 2010 made "Infinity" and "NaN' go away but... When I ran the scenario I got the error "Conversion from type 'DBNull' to type 'Double' is not valid" (and I lot more details which I submitted). Then IMPLAN told me it was shutting down.
    0
    Comment actions Permalink
  • Avatar
    treimt
    Following more advice, I tried a "Change All" event year to 2001. Still no luck.
    0
    Comment actions Permalink
  • Avatar
    jenny
    Sounds like it is a bad structural matrix file. We'll be e-mailing you a new one shortly.
    0
    Comment actions Permalink
  • Avatar
    treimt
    Well…. I copied the new structural matrices (after re-naming the old one), opened a new model using 2001 MO data, imported my activities from the old model (should I have started that afresh too??), analyzed the scenario and got…: “Conversion from type 'DBNull' to type 'Double' is not valid” again. I also ran the “Check for Updates” and it said I’m up to date. Any ideas? Thanks
    0
    Comment actions Permalink
  • Avatar
    ScottL
    This issue usually has to do with the older datasets not having deflators that go far enough in time. The 2001 dataset stops at 2010. You can change your default deflator year by first building your model, then going to user preferences, and the analysis tab. Set your deflator year to 2001. Then import your activities. If that does not work, best to call to have someone take a look at it. Keep in mind that you might want to change your default year back to 2011 if you are using current data.
    0
    Comment actions Permalink
  • Avatar
    treimt
    Hey it worked!!:) Thanks!
    0
    Comment actions Permalink

Please sign in to leave a comment.