Study Area Data and Multipliers Disappeared

Comments

1 comment

  • Avatar
    IMPLAN Support
    Hello, This could be caused by a setting change. Got to File>User Preferences, click on the Advanced Tab and check the Advanced Modeling check box. Hit OK. Please let us know if this works.
    0
    Comment actions Permalink

Please sign in to leave a comment.