Error Message for Social Accounts reports

Comments

8 comments

  • Avatar
    DougO
    The balance tables are trying to create TempA, TempB and TempC in the region's database. It sounds to me like the data base is locked or needs to be \"repaired/compacted\". 1) With windows explorer go to model (c:\program files\implan professional 2.0\models\whatevertheregionnameis.iap) do a right mouse click on the file and under properties make sure the \"read only\" box is not checked. 2) In implan under tools \"compact\" the model. If neither works let me know.
    0
    Comment actions Permalink
  • Avatar
    DougO
    The balance tables are trying to create TempA, TempB and TempC in the region's database. It sounds to me like the data base is locked or needs to be \"repaired/compacted\". 1) With windows explorer go to model (c:\program files\implan professional 2.0\models\whatevertheregionnameis.iap) do a right mouse click on the file and under properties make sure the \"read only\" box is not checked. 2) In implan under tools \"compact\" the model. If neither works let me know.
    0
    Comment actions Permalink
  • Avatar
    bwyse
    Hi Doug, I tried both your suggestions and neither seemed to work - I can't get any of the reports to run. Any other ideas? Thanks.
    0
    Comment actions Permalink
  • Avatar
    bwyse
    Hi Doug, I tried both your suggestions and neither seemed to work - I can't get any of the reports to run. Any other ideas? Thanks.
    0
    Comment actions Permalink
  • Avatar
    DougO
    Are these models you have recently created with the current computer setup? When reports go bad, it usually indicates that something has overwritten the Crystal reports dlls. Easiest solution is to reinstall the software. This will not delete any models or data that you have.
    0
    Comment actions Permalink
  • Avatar
    DougO
    Are these models you have recently created with the current computer setup? When reports go bad, it usually indicates that something has overwritten the Crystal reports dlls. Easiest solution is to reinstall the software. This will not delete any models or data that you have.
    0
    Comment actions Permalink
  • Avatar
    ScottL
    I would agree that at this point uninstall and install the download version on the web site. That particular error is something I have not seen.
    0
    Comment actions Permalink
  • Avatar
    ScottL
    I would agree that at this point uninstall and install the download version on the web site. That particular error is something I have not seen.
    0
    Comment actions Permalink

Please sign in to leave a comment.