Problems with the Demo

Comments

2 comments

  • Avatar
    DougO
    It sounds like you are a "limited user". Get your IT guy to give you read/write permission for the IMPLAN directory AND its subdirectories (c:\program files\implan professional 2.0). If you have admin rights, then check to see if the read only box on the error.ima file is unchecked (right-mouse click on the file name and choose properties). Make sure the read only box is unchecked.
    0
    Comment actions Permalink
  • Avatar
    DougO
    It sounds like you are a "limited user". Get your IT guy to give you read/write permission for the IMPLAN directory AND its subdirectories (c:\program files\implan professional 2.0). If you have admin rights, then check to see if the read only box on the error.ima file is unchecked (right-mouse click on the file name and choose properties). Make sure the read only box is unchecked.
    0
    Comment actions Permalink

Please sign in to leave a comment.