Discrepancies between appliances

Comments

4 comments

  • Avatar
    jenny
    If the output deflators are different, this suggests that the Event Year differs between the two analyses. Also, check to see that the Data Year for View in the Scenario Results screen is the same between the two.
    0
    Comment actions Permalink
  • Avatar
    Morris
    Thanks for the reply. The event year is 2011 on both computers. The year for view in the results, and the Default Event Year in user preferences are also 2011 in both cases.
    0
    Comment actions Permalink
  • Avatar
    jenny
    Thank you for that information. There was actually an update for 2008 structural matrices related to deflators. You can download the latest 2008 structural matrices file (click [url=http://implan.com/v4/index.php?option=com_docman&task=doc_download&gid=187&Itemid=7]here[/url]) and save it into the Implan System Data folder on both appliances. After downloading the structural matrices onto your appliances, you will need to build the models from scratch again, but fortunately you can import your Activities from the old models (Activity Options > Import > From Another Model). You may need to re-set the Event Years. That should solve it - please let us know otherwise. If you would be willing to e-mail both of your 2008 structural matrix files to support@implan.com, we would love to compare the two to confirm the differences. Thanks!
    0
    Comment actions Permalink
  • Avatar
    Morris
    Looks like this fixed it. I think our older appliance had an out-of-date 2008 structural matrices file and the newer appliance had the correct file. Everything is consistent now. Thanks for your help!
    0
    Comment actions Permalink

Please sign in to leave a comment.