Setting RPCs = 0 to prevent double counting?

Comments

1 comment

  • Avatar
    IMPLAN Support
    If I wanted to model the impact of the entire tobacco industry on the local economy, I could set as the event value: 1) Total employment in Tobacco Manufacturing 2) Total employment in Tobacco farming However, since Tobacco Manufacturing purchases from tobacco farming some of the tobacco farming will be double counted when I model total employment in tobacco farming. This double counting can be avoided if I do not allow tobacco manufacturing purchase from the local farmers. I do this by setting the the RSC/RPC for the tobacco farm commodity to 0. This way, the farm indirect effect will be lost to the manufacturer impact (it will be an import rather than local production). We can then pick of that lost impact by modeling Tobacco Farming as a direct effect. What is not as obvious is the double counting of Tobacco Manufacturing. Since we are specifying all tobacco manufacturing as the direct effect, we can not allow backward links associated with indirect and induced tobacco manufacturing effects. We must also set the RSC/RPC for the tobacco manufacturing commodity to 0.
    0
    Comment actions Permalink

Please sign in to leave a comment.