Set to SAM model value - grayed out

Comments

1 comment

  • Avatar
    IMPLAN Support
    Hello Cathy. We apologize for the problem you are having with your model. We model all of the sectors (3103, 3115, 3170, and 3194) you list in your post and did not have any problems in setting the LPP to Model SAM Value. Since you have encountered this problem before, obviously there is something going on in your model. If you don’t mind and just as a quick check, would you build a new state model and set up these particular commodity activities? If you still encounter this problem, then we would ask you to send us your model. We would like to look at your model to see exactly what is happening. Again, if the problem persists, zip the model(s) by opening it and navigating to Options>Compact Model File and email to us at implangroup@implan.com. Thanks!

Please sign in to leave a comment.